Latest ThinServer with built in Win 1809 and 1803 capabilities

 

Our latest commercial version of ThinServer now has the built in ability to work even after Win update to build 1809 or 1803 version even after latest update

 

We are continuing improving ThinServer to have the best compatibility

 

We have included this in our demo version as well as a separate patch

 

You may purchase our software at : http://aikotech.com/thinserver

Leave a Reply

Your e-mail address will not be published. Required fields are marked *